Clause currently supports Accord Project templates that require the following Cicero versions:

  • 0.8.0
  • 0.9.0 to 0.9.8
  • 0.10.0 to 0.10.1
  • 0.12.0 to 0.12.2

The version of Cicero required by an Accord Project template is specified in package.json for the template.

Example Cicero dependency:

https://github.com/accordproject/cicero-template-library/blob/master/src/acceptance-of-delivery/package.json#L10